Error loading Caedium 4 on Linux

Hi,

I have installed the new version of Caedium and I get the following message when I try to run it under a command line:
/usr/bin/caedium_install/caedium.exe: error while loading shared libraries: libwebkitgtk-1.0.so.0: cannot open shared object file: No such file or directory

When I use the menu "Graphic/Caedium" there is a launch window that appears in the launch bar and then nothing.

To installed it, I used the command line process with "sudo", I know that is not recommended but I prefer to work like this.
I have Ubuntu 10.10 and the previous version 3.0.2 was working perfectly.

Thanks for your help.
Pierre.

No votes yet

Install libwebkitgtk manually

Try installing libwebkitgtk according to:
sudo apt-get install libwebkitgtk-1.0-0

You might also need to install libwebkitgtk-1.0-common based on the discussion at http://ubuntuforums.org/archive/index.php/t-1767948.html

Please report back as to whether this solves your problem.

Doesn't find the package

Thanks for your fast answer.
Unfortunately it doesn't work, I get the following error:

pierre@teotech:~$ sudo apt-get install libwebkitgtk-1.0-0
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libwebkitgtk-1.0-0
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libwebkitgtk-1.0-0 »

Sorry it is in French! But it says that it couldn't find the package even with a regex.

Using your link, Gimp is working find in version 2.6 and I couldn't find the libwebkitgtk on my disk.

Doing some research on the web I found this page:

http://www.ubuntuupdates.org/pm/libwebkitgtk-1.0-0

That is showing the available ubuntu version on which the packages can be download, it seems that my version is too old!!

Do you have users that make it work on ubuntu 10.10?

Many thanks,
Pierre.

Update Ubuntu?

Yes, it appears that Ubuntu 10.10 doesn't support libwebkitgtk.

I see two options:

  • Update your Ubuntu distribution
  • Keep using Caedium v3

For reference - we build and test Caedium on Ubuntu 11.04 (Natty Narwhal).

Cyclic BC

Ok I will upgrade my distribution because I was waiting for the cyclic BC in Caedium.

Many thanks,
Pierre.

Caedium 4 working

So I manage to upgrade ubuntu from 10.10 to 11.04 and Caedium 4 is working well.
Many thanks.
Pierre.

Trending Now