Loft Bug Update

This Caedium update contains a bug fix for the loft tool found in the Builder and Professional add-ons. Prior to this update the loft tool would always report the error: Operation requires native geometry. This error only applies to faceted geometry and this update corrects the problem.

Caedium will update the occtool module.

You can update manually in Caedium using Help->Check for Updates, or wait for the automated announcement during Caedium start-up. If you have recently installed Caedium you won't need to update, but there is no harm in checking for updates anyway.

No votes yet

Trending Now